The Internet Centre

All systems are operational.

4 years ago —
Fixed
4 years ago —

Our internal notification system identified some CDR logs reporting incorrect values this afternoon. CDR rating was correct and our database has been updated for correct values.

We'd ask that customers who've downloaded a copy of their CDR between 2021-12-08 14:00:00 MST and 2021-12-09 14:00:00 MST please check their rated calls and re-download the CDR if required. Calls impacted would be 10-digit calls missing a "1" prefix which is used by some older PBX hardware.

Issue is resolved and new calls are being rated correctly. Calls during the affected period have had their CallerID adjusted and been re-rated correctly.

Incident UUID 15